Jump to content
Clubplanet Nightlife Community
Sign in to follow this  
yellowgirl

Off topic and all but why isn't my image working?

Recommended Posts

Have I been a bad girl and am now not allowed to have any images in my sig? (boohoo)

I don't think I'm doing anything differently....this is how I've been inputting the info below my quote (of course replace the () with [])

(img)http://www.actressarchives.com/display.php?path=/carrieann&loc=serv63&img=030.jpgpath=/gina&loc=serv59&img=wire.jpg(/img)

Is this right? I'm so confussled! :confused:

-YG ...the resident retard

Share this post


Link to post
Share on other sites

i think what your doing wrong is that your putting the WEB PAGE in between the IMG's.

you need to place your mouse thingy over the image you want, right click the mouse, selesct properties and copy the URL of the IMAGE. Place that URL between the IMG's and all will be handy-dandy :D

Share this post


Link to post
Share on other sites
Originally posted by yellowgirl

Thanks hon! You're awesome!

-YG

ok i just had to ask. you're from the hampton roads area right? i think i remember you from the varaves msgboard.<--whatever happened to it? :confused: met you at mooqfish's crib over a year ago. that is all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×