Jump to content
Clubplanet Nightlife Community
Sign in to follow this  
Anesh69

Having Difficulty.. downloading soul seek

Recommended Posts

Just got back from a long vacation... to find that AG is not around...... Tried dling Soulseek, Morpheus, Winmx

and get the following message....

It takes me to a window in Quicktime... and says that quicktime is missing that file and that they don't have..

Can some one help me... and tell me what to do .. do that i don't have to go through this trouble......

Delete Quicktime....?????????????? DL another program?????

Thanks in advance!

Share this post


Link to post
Share on other sites

Soulseek is now www.slsk.org

The .exe file you download should not be opened by quicktime, so i'm assuming that the files that are giving you the quicktime error are the music files.

With quicktime opening, it sounds like you file association issues. Have you tried opening the music files with winamp or windows media player?

Hope that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×