Jump to content
Clubplanet Nightlife Community
Sign in to follow this  
marklius

umm...hello....

Recommended Posts

Ummm....

Hi, I work at Clubplanet. I don't post much but always check out what you guys have to say. Thanks for posting and we hope you all continue to enjoy!

Oh and hi Lola. I see you've got it held down pretty tight around here. Never really got a chance to say hello but I suppose this is appropriate :)

Share this post


Link to post
Share on other sites
Ummm....

Hi, I work at Clubplanet. I don't post much but always check out what you guys have to say. Thanks for posting and we hope you all continue to enjoy!

Oh and hi Lola. I see you've got it held down pretty tight around here. Never really got a chance to say hello but I suppose this is appropriate :)

well hi sweetie :heart:

Our birthdays are 1 day apart.. i'm 11/26.. your 11/27... we are both sagitarrius.. thus we both rock :rock:

Be sure to drop by the sports forum, the other board I mod.. and don't be a stranger ;)

p.s.. Tell Dave i said hello.. i haven't seen him a while since i haven't been in town for WMC the past few years.. i hope to see him in `07 :love:

Share this post


Link to post
Share on other sites

I can see it now..."daVe and the clubplanet factory". All the oompa loompa would be wearing large baggy clothes, goggles and incorporating glowsticks into thier mini-dance routines....:)

Yes, Sagittaruis = awesome

Will tell him lola!

Share this post


Link to post
Share on other sites
I can see it now..."daVe and the clubplanet factory". All the oompa loompa would be wearing large baggy clothes, goggles and incorporating glowsticks into thier mini-dance routines....:)

Yes, Sagittaruis = awesome

Will tell him lola!

:laugh:

Well, since I'm a mod - i guess i'm one of DaVe's oompa loompa's... But I don't wear baggy pants, googles or use glowstix.. :laugh: I'm way too old for all that :laugh:

Share this post


Link to post
Share on other sites
Think I have it going now. Had the "receive from admins" option off for some reason...

umm nope.. try again chief....

In your user options, make sure under "private messaging" - you have the "enable private messaging" feature check marked ;)

If that doesn't work, send me your e-mail addy.... thanx :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×